Slow response times from Bokun platform

Incident Report for Bókun

Resolved

Master search node has been experiencing high CPU load. The load has gone down for now, but we are looking into replacing it.
Posted Jan 07, 2020 - 15:59 UTC

Identified

We are currently investigating this issue.
Posted Jan 07, 2020 - 10:13 UTC
This incident affected: Bokun Platform (Bokun Platform).