Performance issues and unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 14:49 UTC
Identified
Upgrade caused caching layer to fail causing higher loads on the DB.
Posted Aug 25, 2022 - 14:12 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 13:31 UTC
This incident affected: Bokun Platform (Bokun Platform).