Unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 05:38 UTC
Monitoring
System is back up and running.
Posted Nov 01, 2023 - 04:52 UTC
Identified
We have identified the issue and are working on a fix.
Posted Nov 01, 2023 - 03:44 UTC
Investigating
Bókun is experiencing an unexpected service disruption. We are looking into the issue and working towards restarting the service.
Posted Nov 01, 2023 - 01:52 UTC
This incident affected: Bokun Platform (Bokun Platform).