Unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 13:42 UTC
Monitoring
We have identified and fixed the issue. All systems should be operational.
Posted Apr 21, 2021 - 11:43 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 10:51 UTC
Investigating
Unexpected downtime after upgrade.
Posted Apr 21, 2021 - 10:50 UTC
This incident affected: Bokun Platform (Bokun Platform).