Confirmation emails not being sent
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 17:28 UTC
Update
All booking related emails have been going out correctly since yesterday (October the 12th) at 21:46 UTC.

Customer booking confirmation and cancellation emails not sent to during the outage have now been sent.

Booking emails not sent during outage to Bókun account holders such as booking confirmation, cancellation and booking requests are currently being sent with final emails due to send by end of day.
Posted Oct 12, 2023 - 16:11 UTC
Monitoring
Emails are being sent out, except for marketplace notifications. All booking confirmation emails that were not delivered during the outage have now been sent.
Posted Oct 11, 2023 - 21:46 UTC
Update
We have started sending booking confirmation emails for new bookings.

We will send confirmations that were not sent during the outage as soon as possible.
Posted Oct 11, 2023 - 17:54 UTC
Update
We are working on a fix to re enable email sends but can not give an estimated resolution time at this point.

Any emails that should have gone out during the outage will be delivered after the issue has been resolved.
Posted Oct 11, 2023 - 11:39 UTC
Identified
We're currently experiencing issue with outgoing emails. The issue is being looked at but we do not have ETA for when the email service will be restored.
All outgoing emails are expected to be delivered with a delay. We're sorry for any inconveniences caused.
Posted Oct 10, 2023 - 16:21 UTC
This incident affected: Bokun Platform (Bokun Platform).