Cloudflare new issue impacting some API connection

Incident Report for Bókun

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 13:19 UTC

Update

We are monitoring Cloudflare updates while Bókun platform is stable.
Posted Dec 05, 2025 - 10:04 UTC

Monitoring

We are monitoring Cloudflare updates
Posted Dec 05, 2025 - 10:03 UTC

Investigating

Cloudflare is investigating reports of a large number of empty pages when using the list API on a Workers KV namespace. https://www.cloudflarestatus.com/

Sites impacted:
Get Your Guide: https://uptime.com/getyourguide.com
Posted Dec 05, 2025 - 10:02 UTC