Higher error rate for search lookups
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 15:12 UTC
Identified
We are getting higher levels of errors due to out of memory issues in search. This affects endpoints that display products, availability or bookings.
Posted Oct 06, 2021 - 13:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 13:21 UTC
This incident affected: Bokun Platform (Bokun Platform).