Email delivery failure
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 08:03 UTC
Monitoring
Email service is restored and all messages that were queue during the downtime have been delivered.
Posted Jan 05, 2023 - 02:37 UTC
Identified
There is an issue with our email delivery system causing booking notification emails to not get sent. We expect all emails to get delivered as soon as the issue is resolved.
Posted Jan 05, 2023 - 00:04 UTC
This incident affected: Bokun Platform (Bokun Platform).