Bookings from Get Your Guide not being confirmed.

Incident Report for Bókun

Resolved

We have confirmed the resolution of the issue impacting booking confirmations for GetYourGuide.

GetYourGuide has re-confirmed all bookings affected by this incident, where possible.

We appreciate your patience while we addressed this.
Posted Dec 05, 2025 - 15:42 UTC

Monitoring

The issue has been resolved, and new bookings are now coming through from GetYourGuide. We’re collaborating with GetYourGuide to reprocess any bookings or changes that previously failed.
Posted Dec 04, 2025 - 16:51 UTC

Identified

The issue has been identified and resolved. We are currently reviewing data to ensure that no bookings were missed or left unconfirmed during the incident.
Posted Dec 04, 2025 - 16:37 UTC

Investigating

We are aware of an issue preventing bookings from GetYourGuide from being confirmed. Our team is investigating this as a high priority.
Posted Dec 04, 2025 - 16:29 UTC