Unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 10:35 UTC
Identified
Service is back up. We are investigating the incident.
Posted Jan 19, 2023 - 10:06 UTC
Investigating
Bókun is experiencing an unexpected service disruption. We are looking into the issue and working towards restarting the service.
Posted Jan 19, 2023 - 09:59 UTC
This incident affected: Bokun Platform (Bokun Platform).