Confirmation emails not being sent
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 15:44 UTC
Monitoring
Email sends have been restarted. All emails scheduled during the downtime should be delivered in the next few minutes and new emails should be delivered normally. We are monitoring the situation to make sure all emails are being delivered.
Posted Sep 15, 2023 - 14:34 UTC
Identified
We are working on a fix to re enable the email sends. Any emails that should have gone out during the outage should be delivered after the issue has been resolved.
Posted Sep 15, 2023 - 13:18 UTC
Investigating
We're currently experiencing issue with outgoing emails. The issue is being looked at but we do not have ETA for when the email service will be restored.
All outgoing emails are expected to be delivered with a delay. We're sorry for any inconveniences caused.
Posted Sep 15, 2023 - 08:58 UTC
This incident affected: Bokun Platform (Bokun Platform).