Search engine cluster experiencing problems
Incident Report for Bókun
Resolved
Issue has been resolved. We will continue to monitor.
Posted over 1 year ago. Mar 24, 2017 - 07:05 UTC
Monitoring
The missing bookings should now be appearing again. We will continue to monitor the situation.
Posted over 1 year ago. Mar 24, 2017 - 07:00 UTC
Identified
This may result in bookings not being displayed in reports and search results. We are working on a fix.
Posted over 1 year ago. Mar 24, 2017 - 06:22 UTC