Slow response times from Bokun platform
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 11, 2019 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Aug 09, 2019 - 16:48 UTC
Investigating
We are currently investigating this issue.
Posted 13 days ago. Aug 09, 2019 - 12:08 UTC
This incident affected: Bokun Platform (Bokun Platform).