Expired SSL certificate
Incident Report for Bókun
Resolved
SSL certificates have now been upgraded on all environments, and all systems are fully operational.
Posted over 1 year ago. Jan 15, 2017 - 22:35 UTC
Identified
One of our environments is serving up an expired SSL certificate for the *.bokun.is domain, we are working on a fix.
If you are experiencing problems because of this, please use the *.bokun.io domain instead.
Posted over 1 year ago. Jan 15, 2017 - 21:20 UTC