Bokun Platform Outage
Incident Report for Bókun
Resolved
This incident seems to have been caused by a brief period of excessive traffic. This has ended, and we are continuing to monitor.
Posted Nov 08, 2019 - 07:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 08, 2019 - 06:42 UTC