Unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:06 UTC
Monitoring
Search clusters are back up and the platform should be fully operational.
Posted Feb 04, 2020 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 16:22 UTC
Investigating
We are currently investigating the issue.
Posted Feb 04, 2020 - 16:22 UTC
This incident affected: Bokun Platform (Bokun Platform).