Degraded performance
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 28, 2017 - 18:33 UTC
Monitoring
Usage monitoring temporarily disabled. Response times should return to normal.
Posted about 2 years ago. Mar 28, 2017 - 15:31 UTC
Identified
Problem is caused by usage monitoring service.
Posted about 2 years ago. Mar 28, 2017 - 15:24 UTC
Investigating
Slow response times on all services
Posted about 2 years ago. Mar 28, 2017 - 15:22 UTC