Severe disruption
Incident Report for Bókun
Resolved
Webhooks for third-party apps have been turned on and all other systems have been stable now for more than 30 hours.
Posted Aug 18, 2022 - 20:18 UTC
Update
Critical systems and functions have been restored to the expected level of operation and will be closely monitored. Please note that webhooks for third-party apps and in-app notifications are currently turned off as a part of the recovery plan. These services will be restored as soon as possible.
Posted Aug 18, 2022 - 12:47 UTC
Update
All running parts of Bókun have now been stable for roughly 8 hours. We will keep monitoring the platform into the morning.
Posted Aug 17, 2022 - 22:40 UTC
Update
All major services have been stable since around 3pm UTC, we continue to monitor for errors.

While critical parts of the Bókun suite are up and running without issues, we have turned off some additional features like Webhooks for the App store, The in-platform notification service and some of the automatic OTA Sync services and importers. These will be out of order until we have a longer period of stable uptime.
Posted Aug 17, 2022 - 19:35 UTC
Monitoring
Things are looking better. All critical components have been stable for the last 2 hours. We are still improving speed for some of our services and the whole team will continue improving and monitoring the platform into the evening.
Posted Aug 17, 2022 - 17:00 UTC
Identified
We are still experiencing issues due to the root cause. We don't have an estimate on a fix as of yet, but we're all hands on deck on resolving this asap
Posted Aug 17, 2022 - 15:01 UTC
Monitoring
We have managed to isolate the issue so that incoming bookings should no longer be affected.
Posted Aug 17, 2022 - 13:00 UTC
Update
Some accounts are still affected by the ongoing disruption and may experience intermittent issues. We are eagerly working towards getting all parts of the platform stable again. More updates to follow.
Posted Aug 17, 2022 - 12:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2022 - 09:55 UTC
This incident affected: Bokun Platform (Bokun Platform).