Issues with 3rd party service Cloudflare impacting sig-in flow

Incident Report for Bókun

Resolved

Bókun is now accessible. Cloudflare is monitoring its system through the recovery while errors and latency return to normal levels. A full post-incident investigation and details about the incident will be made available on their website page https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 17:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 15:00 UTC

Monitoring

We are experiencing issues with 3rd third-party service Cloudflare, impacting our sign-in flow, showing an error when adding your code for the 2-step verification

Cloudflare updates can be monitored, as they have already released a fix. https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 15:00 UTC