Database under severe load
Incident Report for Bókun
Resolved
The database issue should now be resolved. We will continue to monitor the situation.
Posted 12 months ago. Dec 15, 2017 - 11:29 UTC
Investigating
Database is currently under severe load, and has switched to read-only mode. We're investigating.
Posted 12 months ago. Dec 15, 2017 - 10:54 UTC