Outage
Incident Report for Bókun
Resolved
We have replaced the degraded servers in our hosting environment. Services should now be back to normal.
Posted 8 months ago. Apr 07, 2018 - 00:21 UTC
Identified
Looks like degraded hardware has caused our search cluster to go down. We are replacing servers now.
Posted 8 months ago. Apr 06, 2018 - 23:38 UTC
Investigating
We are investigating an incident on our clusters which has caused outage.
Posted 8 months ago. Apr 06, 2018 - 22:45 UTC