Database upgrade is complete. We are monitoring and verifying that everything is working as expected.
Posted Mar 16, 2025 - 11:01 UTC
Update
We are starting to switch our production environment to the new version. We expect some disruptions over the next few minutes.
Posted Mar 16, 2025 - 10:52 UTC
Update
We are starting the upgrade process now.
Posted Mar 16, 2025 - 10:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2025 - 10:00 UTC
Scheduled
The Bókun engineering team will be performing scheduled maintenance to upgrade our database servers.
We don't expect this to significantly impact incoming bookings or your operations, but there may be 2 to 4 brief interruptions lasting a few minutes each.
We will monitor the process closely throughout the maintenance period.
Progress and updates will be posted to our status page.
Posted Mar 06, 2025 - 14:13 UTC
This scheduled maintenance affected: Bokun Platform (Bokun Platform).