Emails missing from bookings from Viator
Incident Report for Bókun
Resolved
Viator has confirmed that the issue has been resolved as of 10 PM GMT on Monday, July 10th. Email addresses from Viator are now being correctly sent to the Bókun system.
There are a portion of bookings affected between 1:00 PM GMT and 10:00 PM GMT on July 10th that are missing the email address field in Bókun. We apologize for any inconvenience caused and are collaborating with the Viator team to determine if it is possible to retrospectively send this information to the Bókun system.
In the meantime, if you need to communicate with your guests via email, please continue to use the messaging system provided by Viator directly for any affected bookings.
Posted Jul 11, 2023 - 09:41 UTC
Monitoring
Bokun has been notified that email addreses are missing from some Viator bookings. The issue is intermittent, effecting only a portion of bookings.
We await confirmation of a resolution from Viator and in the mean time, please check your Viator account directly to retrieve this information.
Posted Jul 10, 2023 - 20:02 UTC
This incident affected: Bokun Platform (Bokun Platform).