We are currently observing improvements, technical adjustments have successfully increased throughput, and we are seeing a significant reduction in transient error messages for the majority of suppliers.
Our team is continuing to monitor the situation closely to ensure stability remains consistent across the platforms.
Further updates will be provided as we confirm the full resolution.
Posted Apr 15, 2026 - 13:11 UTC
Update
While Viator team is working on a full resolution for the price connectivity issues, some users may still encounter intermittent error messages.
We will update this message once the issue has been resolved.
Posted Apr 14, 2026 - 18:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 16:25 UTC
Update
Viator Team is working on a fix for this issue.
Posted Apr 13, 2026 - 16:00 UTC
Identified
We are currently investigating an issue affecting syncing on Viator connected products. Affected suppliers may be seeing error messages and sync delays or failures on their connected products. Viator team are aware and actively working to fix the solution. There is no action required from suppliers at this time. We will update this message once the issue has been resolved.