Unexpected downtime
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 13:14 UTC
Monitoring
System is back to normal response times. We are working on a fix that should avoid this issue in the future.
Posted Jan 23, 2025 - 09:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 08:58 UTC
Investigating
Bókun is experiencing an unexpected service disruption. We are looking into the issue and working towards restarting the service.
Posted Jan 23, 2025 - 08:51 UTC
This incident affected: Bokun Platform (Bokun Platform).