Database server issues
Incident Report for Bókun
Resolved
Some connections were getting write errors from 10:52 to 11:12. Database server rebooted, service restored.
Posted Oct 24, 2016 - 11:19 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2016 - 11:08 UTC