Service unavailable
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 02, 2017 - 13:33 UTC
Monitoring
Platform servers have been restarted
Posted over 1 year ago. Aug 02, 2017 - 12:28 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Aug 02, 2017 - 12:16 UTC