Unexpected downtime
Incident Report for Bókun
Resolved
Servers have been restarted.
Posted Sep 30, 2019 - 10:43 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2019 - 10:28 UTC