Database under load
Incident Report for Bókun
Resolved
We have managed to terminate the script. Performance should now be back to normal.
Posted 13 days ago. Nov 28, 2017 - 13:00 UTC
Identified
We are experiencing a lot of load on our database at the moment. This has been identified as being caused by a script which is running. We are working on a resolution.
Posted 13 days ago. Nov 28, 2017 - 12:14 UTC