High DB load
Incident Report for Bókun
Resolved
System is now back to normal.
Posted 11 months ago. Aug 23, 2017 - 13:53 UTC
Monitoring
DB load is going down, and system is becoming more responsive. We will continue to monitor.
Posted 11 months ago. Aug 23, 2017 - 13:45 UTC
Identified
We have identified a few queries that are taking very long. They need indices and can be optimized. Working on that now.
Posted 11 months ago. Aug 23, 2017 - 13:31 UTC
Investigating
We are experiencing high load on the database at the moment. We are investigating.
Posted 11 months ago. Aug 23, 2017 - 13:17 UTC