Bad node in search cluster
Incident Report for Bókun
Resolved
The bad node has been replaced. We will continue to monitor.
Posted about 2 years ago. Mar 24, 2017 - 13:27 UTC
Identified
A corrupt node in our search engine cluster is causing trouble, we are replacing it.
Posted about 2 years ago. Mar 24, 2017 - 13:26 UTC