Some of our payment and inventory microservices are down
Incident Report for Bókun
Resolved
We have resolved the issue, all services should now be back online.
Posted 6 months ago. Mar 21, 2018 - 12:48 UTC
Identified
We have identified the issue and are working on resolution.
Posted 6 months ago. Mar 21, 2018 - 12:44 UTC