Booking problems
Incident Report for Bókun
Resolved
Problem has been resolved, system is back to being fully functional.
Posted Jun 10, 2016 - 17:37 UTC
Identified
Some users are experiencing problems with creating new bookings. We have identified the problem and are replacing the fault.
Posted Jun 10, 2016 - 17:32 UTC