Platform is under high load
Incident Report for Bókun
Resolved
Performance issue should now be resolved.
Posted about 1 year ago. Aug 28, 2017 - 20:54 UTC
Monitoring
Issue has been identified. Performance is back to normal. We are working on a fix to prevent these incidents in the future.
Posted about 1 year ago. Aug 28, 2017 - 14:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 28, 2017 - 14:28 UTC