Heavy traffic causing degraded performance
Incident Report for Bókun
Resolved
Performance is back to normal.
Posted Jul 05, 2016 - 14:52 UTC
Identified
We are experiencing a huge load to our web services which is causing degraded performance. We have identified the API keys causing the load and are working on a solution.
Posted Jul 05, 2016 - 13:11 UTC