Disk failure on monitoring cluster
Incident Report for Bókun
Resolved
Disk on monitoring cluster has been replaced. Issue resolved.
Posted Oct 18, 2016 - 14:31 UTC
Identified
A disk has failed on our monitoring cluster. It is being replaced. This may affect API calls and ability to log into the extranet.
Posted Oct 18, 2016 - 14:30 UTC