Search cluster problems
Incident Report for Bókun
Resolved
The incident is resolved, and all components are performing well.
Posted 15 days ago. Aug 07, 2019 - 23:15 UTC
Monitoring
Nodes have recovered, but we will keep monitoring the situation.
Posted 15 days ago. Aug 07, 2019 - 20:28 UTC
Identified
Nodes in our search cluster failed, they have been replaced but will take time to recover to full speed. Performance affected meanwhile.
Posted 15 days ago. Aug 07, 2019 - 19:54 UTC
This incident affected: Bokun Platform (Bokun Platform).