Degraded performance due to DB issues
Incident Report for Bókun
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 09, 2017 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 09, 2017 - 10:44 UTC
Update
Hotfix has been applied. We are monitoring the situation.
Posted over 1 year ago. Apr 09, 2017 - 10:44 UTC
Update
Hotfix is being prepared.
Posted over 1 year ago. Apr 09, 2017 - 09:14 UTC
Identified
Our database is struggling at the moment, we are working on fix.
Posted over 1 year ago. Apr 09, 2017 - 08:41 UTC