DNS name servers for bokun.is are down
Incident Report for Bókun
Resolved
The bokun.is domain has now been successfully moved and is now on Amazon Route53 DNS servers.
Posted over 1 year ago. Jan 24, 2017 - 23:24 UTC
Identified
Our Icelandic DNS provider is having problems, so the bokun.is domain can currently not be resolved. We are moving the DNS hosting for bokun.is to Amazon at the moment. In the meantime, you can use our .io domain instead - which is working fine.
Posted over 1 year ago. Jan 24, 2017 - 22:42 UTC