Cache timeout problems
Incident Report for Bókun
Resolved
These issues have now been resolved. We will continue to monitor during the night. Thanks for your patience.
Posted about 1 year ago. Aug 07, 2017 - 23:36 UTC
Update
Although the booking widgets are in most places up and running and bookings are flowing, we're still experiencing and fixing issues with the performance of the system. We anticipate hiccups throughout the evening while increasing the speed.
Posted about 1 year ago. Aug 07, 2017 - 17:08 UTC
Update
We are deploying two more fixes that we hope will solve these issues. We will consider rollback if this does not work.
Posted about 1 year ago. Aug 07, 2017 - 15:21 UTC
Identified
We are currently deploying a fix that should address this. We will keep you posted.
Posted about 1 year ago. Aug 07, 2017 - 13:43 UTC
Investigating
Currently seeing a lot of issues surrounding our cache, which is causing timeout for some users. We are investigating.
Posted about 1 year ago. Aug 07, 2017 - 12:45 UTC